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Working with Master Documents – Word 2003 

Recommendations 
Please note that the information contained in this document does not describe the only 
way to create and use a Master document, but the easiest way to do so. 

Create separate documents for each chapter. 
Word documents get large very quickly, especially if figures are added. By creating 
separate documents you will be able to keep the documents at a workable size.  

Use consistent page setup. 
Ensure you use the same page setup for all chapters to prevent printing and layout 
problems later on. This is especially true for page size, which should be set to A4. 

Use consistent style names in each chapter. 
Ensure that you always use Heading 1 for a chapter title, Heading 2 for a main subject 
title and so on. It doesn’t matter what the style definitions are, so long as you use style 
names consistently throughout the sub documents and ensure that when you create the 
Master document it has the correct definition for each of the styles you want to use.  

When viewed via the Master, sub documents will use style definitions from the 
Master. When viewed independently, sub documents will use their own style 
definitions. 

Insert chapters into master document in order from first to last. 
It is much easier to create a Master in the correct order rather than adding in chapters 
afterwards. 

Check the header and footer of the Master document. 
If headers and footers were created within the sub documents, some inconsistencies 
may appear once all of the sub documents have been inserted into the Master 
document. Check in View Header and Footer to ensure that the headers and footers 
appear as you expect them to and alter as required. 

If things get too messy, create the master document again. 
Masters are considered disposable. If the document is not working out, rather than 
spending too much time on it, it’s often quicker (and less frustrating) to create the 
Master document again. It is safe to do this as deleting the Master document does not 
delete the sub documents. 

Keep all documents together in the same directory. 
The subdocuments should be kept in the same directory as the Master document. If 
you move Master and subdocument files to another computer for printing or editing, 
they should be put into the same named directory as on the original computer. If they 
are not, the master may not be able to locate the subdocuments when it opens. Use a 
high level directory (e.g. c:\thesis) to make this process easier. 

Also, if you move just the Master document, errors will appear when you attempt to 
open it. All files must be moved to the new location for the Master to work correctly. 
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Working with Master Documents – Word 2003 

Before you begin 
These instructions assume that you have created separate documents for your large 
document chapters and that these are stored in a directory together. They further 
assume that each of these documents: currently has no header, footer or page number 
information; has been created using styles; and has the same page setup information 
(page size & margins) for each. 

The Outline view 
The outline view is the place where the subdocuments are linked into the Master 
document. 

1. Open a new document. 

2. Create several blank paragraphs by pressing the Enter key on your keyboard. 
Position your insertion point in the middle paragraph. This ensures that you 
will have space above the inserted text (i.e. for your table of contents) and 
below the text (i.e. for a bibliography). 

3. Save the Master document in the same directory as the subdocuments you 
wish to use, giving it a logical name such as c:\thesis\master.doc. 

4. From the View menu select the Outline option. The appearance of the screen 
will change and a new toolbar will be visible. 

 

The arrow buttons  allow you to move text and headings 
around in the document, and to quickly apply styles to text (more information is given 
about this function in the Formatting with Styles module, or from the online Help). 

The following buttons  determine how much text will be 
visible. For example, selecting the Show All Levels option will display all text, but 
selecting Show Level 1 will display Heading 1 text only. 

The next couple of buttons  allow you to update or locate the table of 
contents – a very handy feature as the table of contents may be inserted anywhere in 
Master document and therefore may be difficult to find. 

The following button  hides or displays the Master document buttons. 

The final group of buttons  control the Master document 
functions: allowing you to add and remove documents from the Master; merge 
documents together or split them apart; display all subdocuments as links or lock them 
to prevent accidental editing. The available buttons vary depending on the selections 
made in your document, just as Edit Cut is not available unless text is selected first. 

The last word 

The Expand Subdocuments button  is the most important one. When you re-open 
your master document all you will see are blue hyperlinks plus any text you typed 
directly into the Master document (such as a title page). Change to Outline view and 
click Expand Subdocuments to see your text restored. When subdocuments are 
expanded it changes to Collapse Subdocuments . 
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Working with Master Documents – Word 2003 

Inserting subdocuments 
1. Ensure the insertion point is in a paragraph with blank paragraphs above and 

below, as this makes editing afterwards easier. 

2. From the Outline toolbar select the Insert Subdocument button.  

3. An open file dialog box will appear, asking you to locate the document you 
want to insert. Locate the directory where your chapters are kept and insert the 
first chapter into your Master. 

4. Repeat steps 2 and 3 until all chapters are inserted. 

5. Use the View menu, Normal option to return to Normal view. 

6. Save the Master document. 

When inserting subdocuments ensure that you: 
• Insert the chapters into the master in the order they will appear in the final 

document. 

• Be very careful not to click inside the master document, as this will move the 
insertion point. The scroll bars can be used to view a different part of the file. 

Other items to note when in Outline view 
• When a subdocument is inserted, a section break is inserted above and below 

and a grey marquee surrounds the text within the subdocument. Note: the 
section breaks may not always be visible in Outline view. 

 
• In the top left corner of each subdocument there is a small square. Double 

clicking this square will open the subdocument in its own window, ready for 
editing. 

• When you close a Master document, then reopen it, the subdocuments are 
displayed as links. Clicking a link will open the document in its own window 
ready for editing. Use the Expand Subdocuments button  from the Outline 
view to display subdocument text. Sub documents must be expanded in order 
to create a table of contents, bibliography or to work with headers and footers. 

Back in Normal view 
When you return to Normal or Print Layout view, scroll through the Master document 
to assure yourself that all subdocuments are inserted and in the correct position. If 
things are not as you expect them, it’s often quickest and easiest to create another 
Master from scratch. 
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Working with Master Documents – Word 2003 

Inserting a header and footer 
1. Position the insertion point in the first subdocument. 

2. From the View menu select the Header and Footer option. By default the 
header for the section where your insertion point was located is displayed, plus 
a floating Header and Footer toolbar is visible. 

3. Turn off the Same as Previous button  so that any changes you make to this 
header do not happen to earlier sections, and type in a suitable header. 

4. Use the Switch Between Header/Footer button  from the floating toolbar to 
move to the footer area. 

5. Again turn off Same as Previous, this time for the footer. 

6. Type in the footer text and from the floating toolbar click the Insert Page 
Number button.  If the page number that appears does not start at the correct 
number, or appear in the correct style, click on the Format Page Number 
button.  

7. The following dialog appears: 

 
8. From the Number format option select the required numbering style. 

9. From the Page numbering option select Start at: and ensure it says 1. 

10. Click OK. 

11. Click the Close button on the Headers and Footers toolbar to return to Normal 
view, else from the View menu select Header and Footer again to turn off. 

You should now have a Master document with subdocuments inserted that contain 
headers and footers, but with no header and footer text in the first section before 
chapter one. 

You can use the Show Next button to move through the document, checking the 
headers and footers and altering as required. More information on using different 
headers and footers can be found in the Skills for Complex Documents document of 
this series available online from 
http://www.infodiv.unimelb.edu.au/telars/flds/guides.html
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Working with Master Documents – Word 2003 

Inserting a bibliography 
To successfully build a bibliography from a Master document, first ensure that you 
Unformat Citations in each of the sub documents. This will ensure that when the 
bibliography is created, it is a single bibliography at the end of your Master document. 

These instructions assume that you have already inserted EndNote citations into your 
document and are not using the automatic formatting option available in EndNote 6. 
The sample chapter1-6 documents have some citations from the Paleo library file 
inserted. 

Special Note: All the subdocuments in a Master must be expanded in order to build a 
bibliography from them. If you are viewing the links of your subdocuments rather 
than text, return to Outline view, and click on the Expand Subdocuments button.  

1. Ensure you are in Normal view, as EndNote does not like to create a 
bibliography when in Print Layout or Outline view. 

2. Ensure there is a blank paragraph at the end of your Master document for the 
bibliography to go into. 

3. From the Tools menu select Go To EndNote. 

4. When prompted, open the library file that your citations were inserted from. 

5. You have several options for creating a bibliography: 

• In Word from the Tools menu EndNote sub menu choose Format 
Bibliography, or 

• In the Word toolbar area click the Format Bibliography button , or 

• In EndNote from the Tools menu select Cite While You Write sub menu 
and choose Format Bibliography. 

6. EndNote will prompt you with a dialog to confirm the document to be 
formatted and the style for your bibliography. Click the Format button to start. 

7. If EndNote has problems identifying any of the citations, it will present an 
error message. Otherwise the citations will be formatted and the bibliography 
for all chapters will appear at the end of the Master document. 

Applying a different bibliography style 
1. Select another bibliography style from the With output style pull down menu 

in the dialog box.  

 
2. This will allow you to select from a predefined list of styles. If the style you 

want is not listed, click the Browse button to view more options. 
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Working with Master Documents – Word 2003 

 
Select the desired style and click OK to return to the Format Bibliography dialog. 

More information on EndNote can be found at www.lib.unimelb.edu.au/endnote and 
from the online help within the EndNote program. 

Inserting a table of contents (toc) 
1. Position the insertion point in a blank paragraph above the first subdocument. 

Note: be careful to complete this step, as a toc will insert wherever your 
insertion point is, even if it’s at the end of your document. 

2. Ensure the Master document has subdocuments expanded (all text visible). 

3. From the Insert menu select References, Index and Tables option to have the 
following dialog appear (hint: ensure you click on the Table of Contents tab). 
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Working with Master Documents – Word 2003 

4. Select a pre-defined style for your TOC from the General Formats option. 

5. Select preferences such as ‘Show levels’, ‘Show page numbers’ and ‘Right 
align’. 

6. Click the OK button to create. 

To update a TOC: 
1. Make any editing changes as required to the text of the document (not the 

TOC itself). 

2. Click your insertion point on the existing TOC (Note if using a version of 
Word prior to XP, click to the left of the TOC instead of on it, otherwise you 
will be transported to that section of the document). 

3. Press the F9 key on your keyboard. 

 
4. Choose whether to update the page numbers only or the entire document. 

5. Click OK. 

Other types of tables of contents 
The methods used for creating and updating a Table of Figure, Tables or Equations 
are very similar to the processes described above, except that when you go to the 
Insert menu and select the Index and Tables option you must click on the Table of 
Figures tab for all of these. 

Tables of Figures, Tables and Equations are created only if these items were 
captioned in the documents. More information may be found in the Figures, Tables 
and Equations document of this series, available online at 
http://www.infodiv.unimelb.edu.au/telars/flds/guides.html  

Creating a title page 
1. Click an insertion point in a blank paragraph above the table of contents. 

2. From the Insert menu select Break and insert a Next Page Section Break. 

3. From the View menu select the Header and Footer option. 

4. Ensure you are viewing the section that contains the table of contents and turn 
off the Same As Previous button in the header and the footer. 

5. Use the Show Previous button to go the first section and then remove any text 
from the header and the footer. 

6. Return to View Normal. 

7. Type in the text for your title page and format as desired. 
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Working with Master Documents – Word 2003 

8. Optional: Use the File menu, Page Setup option to change the Layout, 
Vertical Alignment to Centre. This will allow you to centre the text within the 
section without having to play around with paragraph formatting options. 

Note: The method described above inserts title text directly into the Master document. 
If you delete the Master document, the text must be re-entered. An alternative is if you 
already have a separate file for the title and declaration text, this may be inserted into 
the Master along with the other sub documents. 

Checking the document 
Before printing a document it is strongly recommended that you first spell check and 
then view it via print preview. 

Spell Check 
By default the spell check tool is active and will display a red wavy line underneath 
any word that does not match a word in its dictionary. 

To manually start the spell check, from the Tools menu select Spelling and 
Grammar. 

The process starts automatically, checking both grammar and spelling. You will be 
prompted with a dialog box to select and confirm any changes. 

Print Preview 
1. From the File menu select the Print Preview option. 

2. Use the Multiple pages button to view two pages at a time. Two pages give 
you the ability to see page layout clearly. 

 
3. Use the scroll bars to move through the document. 

It is best to start at the beginning of the document and work your way through 
to the end. If you see a problem (for example a bad page break) and want to go 
fix it immediately, return to Normal view, fix the problem then return to Print 
Preview and continue from that page. 
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Working with Master Documents – Word 2003 

Creating a Master document – condensed version 
1. Open a new, blank document and save it with the name c:\training\Master (or 

something suitable). 

2. Ensure it has the page setup you require, for example, A4, correct margins. 

3. Insert several blank paragraphs and position the cursor in a middle paragraph. 

4. Change to Outline view. 

5. Use the Insert Subdocuments button to insert the chapters one after the other 
in correct order. Take care that you do not accidentally move the insertion 
point once the process starts. 

6. Save the Master and change back to Normal view. 

7. Click the insertion point in the section where the first chapter starts (most 
likely the second section) and the use View Header and Footer option to 
create header/footer and page numbers for the Master document. 

8. Still viewing the header/footer of the second section, turn off the Same as 
Previous option and then use the Show Previous button to move to the first 
section where the Table of Contents and title will be created. 

9. In the first section remove all header and footer information and insert a roman 
numeral. 

10. Close the Header and Footer view and return to Normal view. Save the 
Master. 

11. Create a title for the bibliography at the end of the document, using heading 
styles so that it will be included in the Table of Contents. 

12. Use the Tools, EndNote 6, Format Bibliography option to create a 
bibliography for the Master Note: you will have to open the Paleo EndNote 
library file in order to create the bibliography. 

13. Move the insertion point to the first section. Insert a Table of Contents and 
underneath that a Table of Figures. 

14. Insert a Next Page section break above the Table of Contents. 

15. View Header and Footer for the second section (where the Table of Contents 
is) and turn off Same as Previous. Use Show Previous and remove the Roman 
numerals from Section 1 (this is where the Title page will go). 

16. Return to Normal view and save the Master. 

17. In the first section type the title page and format as required. Use the Page 
Setup, Layout tab to set the Vertical Alignment options for the title page. 

18. Save the Master, do a spell check and use Print Preview to check the layout 
before printing. 

19. Your master document should now be complete! 
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